Get in touch
Back
Maintenance

Mentenanta programata

Completed 11 Jun at 06:00am EEST.

S508 R020 R019 R018 R230
Completed

Posted 11 Jun at 06:00am EEST.
Started

Vom efectua o operatiune de mentenanta pe o parte din serverele noastre in data de 11.06.2022 incepand cu ora 2:00. In acest timp pot exista mici intreruperi deoarece este necesar sa repornim anumite servere.

Posted 11 Jun at 02:00am EEST.